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Adobe InDesign €S5 Tutorial




Adobe InDesign CS5 is a page-layout software that takes print publishing and page design beyond
current boundaries. Replacing popular software such as PageMaker and Quark Express, InDesign is a
desktop publishing program that incorporates illustration capabilities into its interface. It also allows
for cross platform interaction with lllustrator, Photoshop, and Acrobat.

NOTE:This tutorial is fairly comprehensive in that it discusses the most common aspects of
InDesign and has been developed to take beginners through the software from start to finish.
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Begin by opening Adobe InDesign CS5.

On a PC, click Start > Programs > Adobe > InDesign CS5, or click on the InDesign short cut
on the desktop.

On a Macg, click Macintosh HD > Applications > Adobe InDesign CS5, or click the InDesign
icon in the Dock. (Figure 1)
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Figure 1. Navigation to InDesign CS5 on a Mac.

Setting up your document correctly from the start will make your job much easier as you work through
your project. This will require some advanced planning.

I. To create a new document, click File > New > Document.This will open the Document
Setup dialog box. Here you will be able to set up the correct page size, margins, and
page columns for your document. (Figure 2)
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Figure 2. Opening a new document in InDesign.



Options include, but are not limited to:
Number of Pages
Type a value for the total number of pages for this document.
Facing Pages
Select this option to make left and right pages face each other in a double-page spread.
Deselect this option to let each page stand alone, such as when you plan to print on both sides of
a sheet of paper or want objects to bleed in the binding.

Master Text Frame
Select this option to create a text frame the size of the area within the margin guides,
matching the column settings you specified. The master text frame is added to the master.

Page Size

Choose a page size from the menu, or type values for Width and Height. Page size
represents the final size you want after bleeds or trimming other marks outside the page.
There are presets for common sizes such as letter, legal, and tabloid.

Orientation

Click the Portrait (tall) or Landscape (wide) icons.These icons interact dynamically with
the dimensions you enter in Page Size.When Height is the larger value, the portrait icon
is selected.When Width is the larger value, the landscape icon is selected. Clicking the
deselected icon switches the Height and Width values.

NOTE:The default unit of measurement in InDesign is pica (p0). If you type a value into
the Width or Height text fields and use the abbreviation for inches (in), InDesign will
automatically convert it.

Bleed
After clicking More Options, the bleed area is used to align objects that you want to
extend all the way to the trim line of your printed document.

Slug

After clicking More Options, the slug area is used for instructions to the printer, sign-off
forms, or other information related to your document.The slug area is discarded when
the document is trimmed to its final page size.

2. When you have entered all of your document settings, click OK.

NOTE: If you incorrectly enter information in the Document Setup dialog box, or if you need to
adjust any of this information while you are working, you can make changes at any time by click-
ing File > Document Setup.

If you used Adobe Photoshop or Adobe InDesign before you should be familiar with the

toolbox in InDesign CS5 as it shares some of the tools from these applications. If you are a novice user
of Adobe products you should keep in mind that you might not need to use all the tools. In this tutorial,
only the basic tools will be discussed in depth.
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Figure 3.Tools in InDesign.

Some tools in the toolbox have additional tools linked to them.These tools have small black triangles
in the right-hand corner.To view the additional tools click and hold down on any tool that has a black

triangle in the corner. (Figure 4)
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Figure 4. Extra Tools in InDesign.



SELECTION TOOLS
k

Selection tool lets you
select entire objects.

¢

Direct Selection tool lets
you select points on a path

or contents within a frame.

DRAWING AND TYPETOOLS

Pe;tool lets you draw
straight and curved paths.
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Type tool lets you create
text frames and select text.

Add Anchor Point tool lets
you add anchor points to
a path.
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you create and edit type
on paths.
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Page tool lets you create
multiple page sizes within
a document.

Delete Anchor Point tool
lets you remove anchor
points from a path.

Pencil tool lets you draw
a freeform path.

Gap tool lets you adjust
the space between objects.

N

Convert Direction Point
tool lets you convert corner
points and smooth points.

&

Smooth tool lets you re-
move excess angles from
a path.



DRAWING AND TYPETOOLS CONT.

K4 AN

Erase tool lets you delete
points on a path.

Line tool lets you draw a
line segment.
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Polygon Frame tool lets Rectangle tool lets you
you create a multi-sided create a square or rect-
shape placeholder. angle.

TRANSFORMATION TOOLS
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Free Transform tool lets
you rotate, scale, or shear objects around a fixed
an object. point.

Rotate tool lets you rotate
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Rectangle Frame tool lets
you create a square or
rectangle placeholder.

Ellipse tool lets you cre-
ate a circle or oval.

Scale tool lets you resize
objects around a fixed
point.
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Ellipse Frame tool lets
you create a circle or oval
placeholder.

»

Polygon tool lets you create
multi-sided shape.

A

0
Shear tool lets you skew
objects around a fixed
point.



MODIFICATION AND NAVIGATION TOOLS

2

Eyedropper tool lets you
sample color or type at-
tributes.
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Scissors tool cuts paths
at specified points
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Measure tool measures
the distance between two
points.
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Hand tool moves the page
view within the document
window.
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Gradient Swatch tool
lets you insert and adjust

gradients
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Zoom tool adjusts the
view maghnification in the

document

window.

Gradient Feather tool lets
you fade an object into the
background.

=

Note tool lets you add com-
ments.

Working in InDesign can sometimes call for mathematical precision in the layout of the document.This
section provides tips on how you can use the available Rulers, Guides,and Column Specifications to make
your final output precise with the placement of your text and graphics exactly where you want them.

Using the Zoom Tool in conjunction with the Guides and Rulers is helpful because it allows you to focus
in on specific areas of your documents to make the placement of your text and graphics as accurate as

possible.You can access the Zoom Tool by selecting it from the Tool Box (Fig. 3)

The following sections within this tutorial explain:

* Column Specifications (Page 9)

* Rulers (Page 9)
* Guides (Page 10)



COLUMN SPECIFICATIONS

To insert columns into your document click Layout > Margins and Columns.
|. Enter the number of columns you would like in the Number of Columns text field (Fig. 5).
2. Enter the space (in inches) that you would like in between your columns in the Gutter text field.
3. Make sure the chain image is linked and not broken if you would like InDesign to automatically
make all the settings the same throughout the rest of your document.
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Figure 5. Margins and Columns
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GUIDES

Guides are temporary horizontal and vertical lines that you can set up within your document to produce
page layout with mathematical precision.They are not actually drawn into your document; they exist only
on-screen to help you with your layout. Guides are useful because they help keep all parts of the docu-
ment aligned properly, and they assist when measuring with the rulers.The Rulers must be shown in
order to insert Guides.

Inserting Guides

To insert a Guide, place your pointer on the Horizontal (or Vertical) ruler at the top of your document.
Click and drag down onto the document where you would like your guide to be.You should notice a
dotted line that correlates with the movement of your pointer. Measure the distance you are pulling
your Guide down at by using the Vertical (Horizontal) ruler on the left of your document.The Guide will
appear as a thin aqua line. If you do not like where you placed your Guide, you can move it to another
part of the document by clicking and dragging it, or, you can remove it completely by dragging it off of the
document.

“Snap to” Guides

Snapping to a Guide is like “magnetizing” it. If you drag an image or element near a Guide (within a frac-
tion of an inch), the image or element will lock into place with the Guide.To turn snapping on or off, click
View > Grids and Guides > Snap to Guides (Fig. 7).

Hiding Guides
If you would like to view your document without the aid of the Guides, you can hide them temporarily
by going to View > Grids and Guides > Hide Guides (Fig. 8).
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Now that you have a basic understanding of setting up a document and using the Tool Box, you can begin
inserting text. Using the Text Tool (T) (Fig. 3), click onto your page to enable the text cursor. Don’t be
discouraged if the cursor does not line up exactly where you want to place your text — you can move
and format your text later. Begin typing your content. Once you have your raw text on the page you can
begin manipulating it to your liking.

Change from the Text Tool to the Pointer Tool and click over your text.You will notice that your text
has been placed into a “box” of sorts.This is called an Element. Many objects and all of your text must
be within an Element; there is no “freestanding” text in an InDesign document as you might find in a
Microsoft Word document.

Using the Pointer Tool, you can move the Element of text around to anywhere you like on the page.
Using the “grippers” on the corners of the Element, you can adjust the width and length of the Element. If
you do not specify a length for the Element, it will expand according to the length of your text, however,
if you adjust the length of the Element to be smaller than your text, your text will not be visible. A red
tab below the Element indicates that there is more content within the Element that is not visible (Fig. 9).

rem ipsum dolor sit amet, consectetur adipiscing Fem Ipsum dolor sit amet,
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Figure 9. Left box shows text that fits in the Element. Right box shows that all text is not showing in the Element.

A common way to format and manipulate your text is to use the Type Menu at the top of the screen.
InDesign CS4 placed only the basic items in this area, however CS5 adds all the advanced features, as well
as access to the Paragraph menu.When the Type Tool is selected, the Control Pallette should appear at
the top of the screen. If it is not, click VWindow > Control.At the extreme left hand side of the pallette
are the two buttons that let you switch back and forth between Type and Paragraph controls.

| G B aeur B) [TT T T | Ay 2ewe B)| [T 20w B T o [B) | A (demm =] | £ | 9. [Bascrarsrsan 5 [EE] 4 ‘;

91 | [Regutar B Ao B [ T, P M E0 B | 2250w TR (“English: Usa =] | £ | ™ Hyphenate §+ | == n
Figure 10. Type Pallette

| 2P | i€ | 9. (oasicrarsgraone 1) [BE]| I3T | 2(wore [ ||[G0sars T B Tfze ) |TT T T | Ay S/eic |8 | (T 200w |8 T [oox o) ¥ ‘.:

| s o = # Hyphenate qi# | == | f] =066 5y, 6636410 Reguiar B AR B | TOF (Mo B | a2 Eom 7o |

Figure | |. Paragraph Pallette



InDesign includes thousands of color options as well as the ability to mix and create your own colors.
After opening a new document, the Colors Palette window should appear on the right-hand side of the
screen. If it is not there, click VWindow > Color.

InDesign includes 10 default color options within the Swatches Palette (Fig.12).These colors are selected
from the two common color models: RGB and CMYK. (Use RGB colors if your output will be on a
computer or TV screen. Use CMYK colors for print documents.)

To mix custom colors, open the Color Pallette. Depending on the color mode, you're using, it will
open in RGB (Fig.13) or CMYK (Fig.14). Mix hues using the slider bars.To add your custom color to
the Swatches Palette, click Add to Swatches.You can also remove colors from the Swatches Palette by
clicking and dragging.

The new swatch will appear in the Swatches Pallette with the default name set to reflect the color
mixture. For example, in Figure 12, pure Cyan in CMYK mode is listed as C=100 M=0Y=0 K=0. One can
easily change this to something more descriptive by double-clicking the swatch and simply renaming it.
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Now that you have learned how to insert and edit text Elements, you need to understand how to work
with other kinds of objects within your document. Nearly every InDesign document will contain text,
and/or graphics. Using the three together takes thorough knowledge of InDesign’s capabilities.

For the purposes of this tutorial, it is important to understand the kind of “objects” to which this tutorial
refers:
* Text (Element) - A block of text within a defined “text box” (discussed in a previous section).
* Image - A picture file with one of the following extensions: .jpg, .gif, .tif, .pct, .bmp, .ai, .pdf, or .png,
created in another program such as MS Excel or Photoshop.

* Graphic - Vector illustration created directly in InDesign using the provided pen or other path tools.

The following sections offer an in depth explanation of how to insert and adjust Images, Graphics, and
Elements within your document.

* Links (Page 15)

* Placing Images (Page 15)

* Enabling Text Wraps (Page 16)
* Layers and Arranging (Page 17)
* Grouping (Page 18)

LINKS

InDesign is primarily a linking device; it can create simple graphics, but it’s strength lies in the way it
assembles disparate elements into a cohesive document.As a general rule, when inserting images into
your document, you should never use the “copy & paste” technique. Instead, save your image files in
the same folder as your InDesign document, and “link” them into the document (discussed in the next
section).You can view the source location of the images that are linked into your document, as well as
other important data such as colorspace and filetype, by going to the Links Palette (Fig. |15).To view the
pallette, go to VWindow > Links (Fig.16).
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Figure 15. Links pallette Figure 16.To view Links pallette



PLACING IMAGES

Place is the function used to insert an image into your document. It is comparable to Microsoft Word’s
“Insert Picture from File” function.When you Place something into your document, it is “linked” to the
document from its current location (as previously mentioned). Therefore, it is recommended that you store
all of your content for your document in the same location.

To Place an image into your document do the following:

|. Make sure the Pointer Tool is selected. (If the Text Tool is selected when placing an image, the image

will insert within a blank Element - not as an independent unit. Images within Elements are difficult
to format and reposition.)

2. Go to File > Place.

3. Navigate through the pull down menus to find the file that you want to insert. Select the file and hit
OK (Fig. 17).

4.Your cursor will change into a small grey picture box that represents your “unplaced” image. Find
the approximate location where you want to drop the image and click the mouse once.

Once you have Placed the object, switch to the Pointer Tool to move the object to the precise location
where you want it. If you want to resize your image, single-click on your image, click the Free Transform
Tool (E) and you can resize it using the “grippers” — little black squares - that surround the image. Click and
drag a gripper inward or outward to expand or shrink you image as desired. If you would like to maintain

the original proportions of the image when you resize it, hold down the Shift key as you perform the
resizing action.
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ENABLING TEXT WRAP . “

STEXTWRAP [ =

If you have a large block of text and would like to insert —_ = — —

ou hav . HEEs =
an image in close proximity without the text or image = -
overlapping, you can use a function called Text Wrap =Toin bl = 0in
(which is used frequently in Microsoft Word.) Using the - i -

. . . . 3 —=—10in HA - 0in
Pointer Tool, click on the image and go to VWindow >
Text Wrap.There are several visual options that display Wrap Options:
the different kinds of Text Wraps (Fig. 18).The numerical Wrap To: | Both Right & Left Sides 5
settings at the bottom of the window denote how much Contour Options:
“buffer space” should be maintained between the image Type: a
and the text.

Figure 18.Text Wrap pallette Include Inside Edges

GROUPING

Frequently, you will have many Images, Graphics, and Elements on the screen at once. It can be very ben-
eficial to connect several of these together once they are positioned correctly so that you can move all of
them at once and maintain the relational distance between each of them.This function is called Grouping.

To Group two or more objects, do the following:

|. Select all of the objects that you want to Group together.This can be done in two ways (both using
the Pointer Tool):
* Hold down the Shift key and click on each object individually, or,
« Starting in an empty space on the page, click and hold the mouse and drag it outward creating a
“ghost box” around all of the objects you want to select.VWhen you release the mouse all of the
items within the box should be selected. (Fig. 19)

2. Click Object > Group (Fig. 20).

3. If you click over the newly grouped objects with the pointer tool you will notice that they are bound
together as one large object. The tip-off is that the bounding box connecting them, which was once
solid, has now become dashed, and the individual object outlines have disappeared. (Fig. 21).

4.To ungroup these objects, click on the grouped objects and hit Object > Ungroup.
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Figure 19.All selected, not grouped Figure 20. Object > Group Figure 21. Grouped



LOCKING

Sometimes, you may have an object placed exactly where you
want it and you will want to avoid moving it by accident. (For
example, if you have a large image or graphic as a background
for the page, you may select it and move it accidentally if you
are not careful.) Therefore, InDesign has a function called Lock-
ing to help you avoid such accidents.When an object is Locked,
it cannot be moved, adjusted, or altered in any way.

To Lock objects, select them using the Pointer Tool and click
Object > Lock Position (Fig. 22). Notice now that InDesign
restricts the object from being altered in any way.To unlock the
object(s), click Object > Unlock All on Spread (Fig. 23).

NOTE:As with Grouping, you can hold down the Shift key to
select multiple objects.

Saving your document should be a habit when working in InDesign. Saving frequently lessens the risk of

losing the work you have been doing.

|.To save your InDesign document go to File >
Save As.

2.The Save As dialogue box will appear (Fig. 24).

3. Navigate to the place you would like your docu-
ment to be saved by using the drop-down menu
and navigation window.

4. Enter the name of your document in the Save As
text field.

5. Click the Save button in the lower right corner
of the dialogue box.

6. Check to make sure that your document is
saved in the place you intended.
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WHAT IS A PDF?

Portable Document Format (PDF) files are an excellent way to share page files with others without the
common hassles of matching applications, fonts, large file sizes, and cross platform compatibility (Mac
to PC).A PDF file contains all of the elements required to view and print a document that matches the
original design in all respects (type style and size, images, color, layout, etc.)

PDFs can be viewed and printed without access to the original application that created it. Viewing and
printing is done from Adobe Acrobat Reader, software that can be copied and freely distributed.

Another feature of PDF files is their compact nature.These files are compressed in multiple ways to render
a document that is just a fraction of the size of the original document.This makes them very handy for
transportation and storage. This feature enables PDF files to be efficiently attached to e-mail messages.
Unlike their originating documents, PDF files are not fully editable, without specialized software.This can be
an

advantage when sharing files that you don’t want changed in any way.

NOTE: InDesign differs from most programs in the way it creates PDFs.
CREATING A PDF

When you are ready to create the PDF file take the following actions:

|. Save your document.

2. Go to File > Export > Adobe PDFE

3.A dialogue box will appear asking you to save (Fig. 27); this time, you will be saving the PDF file,
not the original document. Name the new file (without deleting the .pdf file extension.) and hit Save.
A dialogue box will appear in which you can adjust settings from jpg quality to the particular pages
you want to include in the PDF (defaults to all). Make changes accordingly and hit OK.
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Figure 25. File > Export > Adobe PDF
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